Skip to main content

OpenAIRE Webinar: Update your repository compatibility with latest OpenAIRE Interoperability Guidelines

Download as iCal file
28 May 2024 @ 02:30pm @ 03:30pm

Webinar title: Update your repository compatibility with latest OpenAIRE Interoperability Guidelines

When: May 28, 14h30 CEST

Description:

OpenAIRE have started a Repositories upgrade campaign last year in March, to assist the repositories' managers of the data sources registered in OpenAIRE that are compatible with versions prior to 3.0 and 4.0 of the guidelines for the Institutional and Thematic repositories, on upgrading their compatibility level.

OpenAIRE is now moving to a new phase of this campaign, that is related to the new Content Acquisition Policy, which will have the following implications:

  • Only data sources compatible with the OpenAIRE Guidelines version 3.0 and 4.0 for institutional and thematic repositories will be accepted for registration in OpenAIRE;
  • Repositories currently registered in OpenAIRE compatible with Guidelines DRIVER, v2.0 and v2.0+ will be dismissed from OpenAIRE PROVIDE;
    • Contents from these repositories will be aggregated by OpenAIRE via BASE. OpenAIRE will not directly collect data from such repositories.

These new developments will be presented and described in a dedicated Webinar on May 28th at 14h30 CEST, for which you are invited to participate.

The OpenAIRE technical team will present the details of the upcoming actions and will be available to answer your questions and/or doubts.

Register

Posted by This email address is being protected from spambots. You need JavaScript enabled to view it.
Categories: Webinars
Hits : 536